Автор Тема: Миграция с 2010 на 2016 - OWA работает, аутлук нет  (Прочитано 594 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн istomin.ilya

  • Новичок
  • *
  • Сообщений: 2
  • Рейтинг: 0
  • Пол: Мужской
    • Просмотр профиля
  • Откуда: Минск
Привет всем!
Я надеюсь, что кто-то может дать мне совет.
В настоящее время я нахожусь в процессе миграции с Exchange 2010 на Exchange 2016
И теперь я застрял в доступе к почтовым ящикам, если поток почты настраивается с использованием нового сервера Ex2016.
OWA работает правильно, если я установил Ex2016 в качестве основного CAS для новых и старых почтовых ящиков, но Outlook (клиенты) отказывается подключаться, запрашивая у меня учетные данные.
В журналах событий сервера нет ошибок, связанных с аутентификацией.
Это происходит для обоих почтовых ящиков - старых и новых (также перенесенных).
Также мне интересно, не работает ли автообнаружение.
Я думаю, что проблема в недопустимом протоколе MAPI и неправильной настройке правил автообнаружения.
Текущая конфигурация выглядит следующим образом:
Ex2010 CAS & HUB
Почтовый ящик Ex2010 + Ex2010 Mbx2 (DAG)
Всего 3 сервера.

Новым является один сервер Exchange 2016.

Exchange 2010: SP3 CU15
Exchange 2016: CU15 (последняя версия)

Открытые порты снаружи для текущего сервера Exchange CAS: 443, 80, 143, 993, 110, 995, 587, 6001-6010

Я прошу любые советы о том, что изменить / разрешить, чтобы клиенты Outlook работали.

Также будут сохранены все общие папки для миграции, поэтому любые советы здесь также приветствуются.

Нюанс в том, что у меня нет роли сетевого администратора, поэтому я не могу изменить порты на брандмауэре - я могу только спросить об этом.

Спасибо всем за любые советы.

Оффлайн Fray

  • Администратор
  • Олдфаг
  • *****
  • Сообщений: 6397
  • Рейтинг: 56
  • Пол: Мужской
    • fray@sysadminz.ru
    • lushikafu
    • lushikafu
    • Просмотр профиля
    • IT-Бложек
  • Откуда: Петербург
Миграция с 2010 на 2016 - OWA работает, аутлук нет
« Ответ #1 : 01 Февраля 2020, 09:14:18 »
Проверить правильность настроек Virtual Directories
MCSE: Messaging, MCSE: Communication, MCSE: Productivity, MCSA: Office 365, MCPS
my blog - http://it-blojek.ru

Оффлайн istomin.ilya

  • Новичок
  • *
  • Сообщений: 2
  • Рейтинг: 0
  • Пол: Мужской
    • Просмотр профиля
  • Откуда: Минск
Миграция с 2010 на 2016 - OWA работает, аутлук нет
« Ответ #2 : 01 Февраля 2020, 10:48:12 »
Как раз сейчас сверяю, настройки идентичны на обоих серверах (поправил, сделал иисрезет), ведут изнутри и снаружи на новый сервер (2016).и все равно при попытке обратиться вк любому ящику (новый, старый - без разницы) через аутлук - получаю отлуп "enter your credentials", при вводе их в любом формате - запрос повторяется.ошибка, предполагаю, в чем-то несложном, но я никак не могу понять, в чем.
спасибо

Оффлайн Triangle

  • Модераторы
  • Олдфаг
  • *****
  • Сообщений: 6441
  • Рейтинг: 41
  • Пол: Мужской
    • s.popov-skype
    • Просмотр профиля
  • Откуда: замкадыш
Миграция с 2010 на 2016 - OWA работает, аутлук нет
« Ответ #3 : 01 Февраля 2020, 14:21:25 »
Чаще всего их рекомендуют просто пересоздать.
https://vmblog.ru/peresozdaem-virtualnye-katalogi-owa-ecp-v-exchange-server-2016/
Тетрис научил нас жизненно важному пониманию, успехи исчезают, ошибки накапливаются.

Оффлайн Fray

  • Администратор
  • Олдфаг
  • *****
  • Сообщений: 6397
  • Рейтинг: 56
  • Пол: Мужской
    • fray@sysadminz.ru
    • lushikafu
    • lushikafu
    • Просмотр профиля
    • IT-Бложек
  • Откуда: Петербург
Миграция с 2010 на 2016 - OWA работает, аутлук нет
« Ответ #4 : 01 Февраля 2020, 17:04:53 »
istomin.ilya, проверьте автодискавер еще

https://community.spiceworks.com/topic/1899014-getting-right-the-exchange-2016-urls
MCSE: Messaging, MCSE: Communication, MCSE: Productivity, MCSA: Office 365, MCPS
my blog - http://it-blojek.ru