Автор Тема: cisco 851 не пускает в интернет  (Прочитано 644 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Drug

  • Новичок
  • *
  • Сообщений: 1
  • Рейтинг: 0
  • Пол: Мужской
    • drivek@jabber.ru
    • Просмотр профиля
  • Откуда: Донецк
cisco 851 не пускает в интернет
« : 21 Июля 2017, 21:53:03 »
Добрый вечер, дорогие системные администраторы. У меня дома долго лежала ненужная циска, и вот ей нашлось применение. Дома подключили интернет, а пока я её не настроил, мне дали поиграться какой-то китайский д-линк, пока пользуюсь ним. Провайдер наш раздаёт настройки ip автоматически.
Схема подключения у меня такая:
провайдерская железяка (вроде бы медиа-конвертер) -> роутер д-линк -> циско 851 -> компюьтер
Смысл двух роутеров в том, чтобы не оставаться без интернета, пока циска не работает. То есть я свой компьютер подключаю то через циску, то напрямую к д-линку.
На обоих роутерах поднят DHCP-сервер. На верхнем раздаётся 192.168.0.0/24, на нижнем (циске) 192.168.7.0/24
Надеюсь, правилно объяснил. Так вот, циска успешно раздаёт адреса, также успешно она сама получает настройки от вышестоящего д-линка. При этом с компьютера я могу пинговать верхний роутер (192.168.0.1) но дальше ничего не идёт. Если я пишу на компьютере traceroute 8.8.8.8 то он пишет одни звёздочки. А я даже не знаю, что они означают. Если это сделать в консоли самой циски, то же самое.
Вот мои настройки.
R1#sh run
Building configuration...

Current configuration : 1321 bytes
!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R1
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$iibD$vsVCESpA8sbwjkNmrhcQN0
!
no aaa new-model
!
resource policy
!
ip subnet-zero
no ip dhcp use vrf connected
ip dhcp excluded-address 192.168.7.1 192.168.7.50
!
ip dhcp pool LAN1
import all
network 192.168.7.0 255.255.255.0
default-router 192.168.7.1
dns-server 8.8.8.8
domain-name mydomain
!
!
ip cef
!
!
!
username admin privilege 15 secret 5 $1$99gp$uOp7Wv4KFw4vt0gkNhPRv0
!
!
!
!
!
interface FastEthernet0
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface FastEthernet4
ip address dhcp
ip nat outside
ip nat enable
ip virtual-reassembly
duplex auto
speed auto
!
interface Vlan1
ip address 192.168.7.1 255.255.255.0
ip nat inside
ip nat enable
ip virtual-reassembly
!
ip classless
ip route 0.0.0.0 0.0.0.0 FastEthernet4
!
ip http server
ip http authentication local
no ip http secure-server
ip nat inside source list 10 interface FastEthernet4 overload
!
access-list 10 permit 192.168.7.0 0.0.0.255
access-list 10 deny any
!
control-plane
!
!
line con 0
no modem enable
line aux 0
line vty 0 4
login
!
scheduler max-task-time 5000
end

R1#
Хотелось бы получить минимальную работающую конфигурацию, которая умела бы раздавать интернет по дому. Убрать д-линк, и поставить циску на его место.

Скажу сразу, перед тем, как писать сюда, я прочитал немало статей. И как будто везде они о чём-то важном умалчивают.
Что я неправильно сделал?

Оффлайн 29lexa

  • Начинающий
  • *
  • Сообщений: 24
  • Рейтинг: 0
  • Пол: Мужской
    • Просмотр профиля
  • Откуда: Челюха
cisco 851 не пускает в интернет
« Ответ #1 : 31 Июля 2017, 09:28:57 »
interface FastEthernet4
no ip nat enable
!
interface Vlan1
no ip nat enable
!
no ip route 0.0.0.0 0.0.0.0 FastEthernet4