Просмотр сообщений

В этом разделе можно просмотреть все сообщения, сделанные этим пользователем.


Сообщения - Smailer

Страницы: [1]
1
Всё подробно в видео.

https://youtu.be/gmkOXVccLcA

Если очень коротко.
1. Есть ОС Ubuntu 16.04 LTS (Так нужно и даже не 18.04). - Основная ОС на физическом железе
Установлена VMware Player.
2. И в VMware Player Установлена Win 10 x64.
Включив все возможности и доступ к ядру процессора в настройках VMware Player - мы даём возможность запускать Hyper-V на установленной ВМ.
3. Ну а дальше всё просто - сделали в Hyper-V Виртуальную Машину так же Win 10, предварительно настроив в Диспетчере Виртуальных коммутаторов - внешнюю сеть.

Запускаем ОС - но сети интернета нет.
Если Смотрим на ВМ которая установлена в VMware Player - то интернет там есть.

Ранее сколько устанавливал вся внутренняя сеть работала, и даже никаких трудностей не было.
В Hyper-V Настраивается всё очень просто. Но почему то интернет не идёт на созданную ВМ внутри Hyper-V.

Важно заметить - что если я поставлю Сеть по умолчанию, то есть не создам отдельный независимый коммутатор как это принято делать для внешней сети - то интернет БУДЕТ работать!
Тоесть от того что ВМ вложена в ВМ - проблемы нет. Проблема кроится где-то в настройках сети видимо.

В Видео всё ещё намного более понятнее чем в выше описанном тексте.

Потенциальные ответы...
Если вы будете задавать вопросы почему я так сделал...

-Отвечу наперед нужно создать 50 лёгким ВМ на Windows, удобнее и гибче это сделать на Hyper-V (На мой взгляд).
-Лицензию на более проф версию VMware - .. не рационально с точки зрения бюджета (судя по ценам).
-В VirtualBox - Больше 10 ВМ работающих одновременно не говоря о 50+ это думаю не здоровое решение и не рациональное в плане использования потребляемых ресурсов ЦПУ\ОЗУ (судя по обзорам и "слухам".)
-Знаю что есть QEMU - точнее не знаю а просто давали такой совет, но я очень плохо в этом разбираюсь и даже команды в терминале Lunix ищу только в интернете а эта явно заточена под "кодинг".


2
В Hyper-V при создании ВМ (создав предварительно внешнее подключение - интернет не работает)

https://youtu.be/5t_N0PRzEEc

Рекламы нет, но всё очень наглядно показанно.
В чём может быть причина, или что не так на что обратить внимание?

Страницы: [1]