Просмотр сообщений

В этом разделе можно просмотреть все сообщения, сделанные этим пользователем.


Сообщения - slon

Страницы: [1] 2 3 ... 27
1
Курилка / Huawei всё?
« : 03 Июня 2019, 21:49:06 »
Я таки боюсь спросить, а что вы в этом гуглплее делаете-то постоянно?  ???
а у вас личные контактики локально на телефоне записаны? а проебаный телефончик все контакты хоронит, да? а рабочие контакты? то же локально? а цалендарик между ноутом и телефоном вы ручками синкаете, да?

2
Курилка / Windows GPO
« : 13 Апреля 2019, 00:05:22 »
   Нужна помощь Windows GPO
скока сдесь ашибок катица слиза каг песать таг можна о маи глоза
 :'(

у вас почти все гласные написаны без ошибок, срочно исправить!!

3
Курилка / в прорубь!
« : 23 Января 2019, 19:07:06 »
будут ли святыми послдующие радиоактивные осадки?
а наставшая ядреная "зима", соответственно, сделает нашу планету землей обетованной, так же?



4
Посмотрел "Ничего хорошего в отеле Эль-Рояль"
Красиво снято, хорошо сыгранно, но какое то одноразовое.

5
так в чем же подвох?
в том что в списке выбора нет двух более кандидатов поставщиков лепестричества.
Можно подумать, что если бы была конкуренция хотя бы на последней миле - ценник пошел бы вниз

6
на проклятой рублевке интернет сцуко безумно дорог, наверное (:

7
Курилка / ДСА 2018
« : 26 Июля 2018, 11:39:10 »
я знаю тех кто сидит по WinRM-у, но не буду про них ничего говорить.

8
Курилка / ДСА 2018
« : 26 Июля 2018, 10:47:34 »
ну ч0, черти? все по норам сидят?

9
картина третья
прошел год, тот же там же.

Сирожа
напиши уже заявление на увольнение и все. типа я, сергей такойтович, на имя первого, второго и третьего начальника, прошу уволить меня ну например с 1ого августа
и все. отдохни пару дней, перепиши CV что бы красиво и спокойно и без суеты ищи вакансии

полтора года назад я нашел работу за 3 дня. И нихуя, что называется, не блистаю.

10
Networks / [РЕШЕНО] ASA 5506, односторонний VPN
« : 06 Марта 2018, 14:44:09 »
Схема:

172.16.100.0/24-(ASA)-IPSEC-(PFSENSE)-192.168.0.0/24
PFSense не мой, по этому заменить его на что то чуть более адекватное - немогу.

На ASA конфиг такой (выдержки):

interface GigabitEthernet1/8.100
 vlan 100
 nameif inside
 security-level 100
 ip address 172.16.100.1 255.255.255.0

interface GigabitEthernet1/7
 nameif outside
 security-level 0


object network LAN
 subnet 172.16.100.0 255.255.255.0
object network MSKIX
 subnet 192.168.0.0 255.255.255.0

access-list ouside_inbound extended permit icmp 192.168.0.0 255.255.255.0 172.16.100.0 255.255.255.0
access-list ouside_inbound extended permit ip 192.168.0.0 255.255.255.0 172.16.100.0 255.255.255.0
access-list vpn1 extended permit ip object LAN object MSKIX
access-list vpn1 extended permit ip object MSKIX object LAN

access-group ouside_inbound in interface outside

nat (inside,outside) source static LAN LAN destination static MSKIX MSKIX no-proxy-arp route-lookup

crypto ipsec ikev1 transform-set pfSense-AES128SHA esp-aes esp-sha-hmac
crypto map outside 10 match address vpn1
crypto map outside 10 set peer x.x.164.3
crypto map outside 10 set ikev1 transform-set pfSense-AES128SHA
crypto map outside 10 set reverse-route
...
crypto map outside interface outside

tunnel-group x.x.164.3 type ipsec-l2l
tunnel-group x.x.164.3 ipsec-attributes
 ikev1 pre-shared-key *****


Обе фазы подымаются, счетчики пакетов совпадают, роут на ASA-е добавляется динамически, packet-tracer показывает ок обе стороны (allow)
Самое интересное: трафик от них мне идет (есть icmp обмен, открывается сессия RDP, видно входящие в TCPDump-е), а вот трафик от меня к ним не идет никак

В чем может быть проблема? чего я не донастроил??


Updated: 06 March 2018, 15:52:15

"противоположная сторона" допилила pfsense, у меня всё правильно настроено.

11
Networks / Mikrotik CCR подсети
« : 15 Января 2018, 14:27:30 »
желательно с RIP.
зачем?

12
тут есть несколько нюансов:
1. Нет ли у провайдера политики изоляции клиентов, когда один клиент (суть - 1ый филиал) не может обращаться ко второму клиенту (суть - 2ой филиал) и оба они могут только в интернет.
проверить это можно выставив какой нибудь сервис наружу NAT-ом и попробовать обратиться к нему из других филиалов
2. Не смущает ли Вас то, что трафик между вашими филиалами будет гоняться в открытом виде и теоритически доступен для снимания на стороне провайдера?

после решения 1ого вопроса - могу предложить 2 варианта
Если открытость трафика для провайдера не проблема (что сомнительно) - поднять динамическую маршрутизацию, например OSPF
Если открытость трафика - проблема, то строить VPN туннели. Либо звездой, либо full-mesh

15
Есть 2 ноды pfsense, на них настроено по 3 интерфейса: WAN, LAN и SYNX

Переверл master ноду в CARP maintenance, загасил, перевез на другой хост - все ок
Включаю, проверяю сеть (банально icmp запрос на каждый из  WAN, LAN и SYNX адресов другой ноды) - все ок
выключаю CARP maintenance и начинается писец:
на ноде - вижу наполнение arp таблицы, вижу перехватывание роли в логах, вроде все ок
но на хосте за LAN - нет интернетов, не отвечает CARP адрес этого поделия, чистка arp-а не помогает, LAN адреса обоих нод пингуются
доступ к LAN снаружи (NAT) тоже прекращает работать

Система - blackbox и как дальше диагностировать я не понимаю
Если кто подскажет - буду рад
 

Страницы: [1] 2 3 ... 27