Просмотр сообщений

В этом разделе можно просмотреть все сообщения, сделанные этим пользователем.


Темы - Cool_andy

Страницы: [1]
1
Приветствую!
Собственно трабл с набором добавочного номера с внешнего. При его наборе мне в ответ "Мы не получили от вас действительного ответа".
Не совсем понял в какой момент это вдруг перестало работать.
Может кто сможет подсказать. Буду признателен!
Настройки ниже.


2
Networks / Отваливается интернет CISCO 2911
« : 10 Января 2020, 12:58:46 »
Доброго дня! Извиняюсь, если данная тема уже существует.
Проблема такая:
Пропадает соединение с интернетом. Восстановить его помогает shutdown - no shutdown. При этом, локальная сеть исправно работает. Состояние порта на момент "отваливания" up up.

Сейчас переключился на резервную циску, точно такую же, с тем же конфигом, НО с обновленной прошивкой. Тестирую.

Вот конф. Сразу говорю, оборудование досталось в наследство, поэтому не рубите с плеча Very Happy аддресацию перепил, поэтому могут быть не состыковки.

!
interface Tunnel0
ip address X.X.X.X 255.255.255.252
tunnel source GigabitEthernet0/2
tunnel destination X.X.X.X
!
interface Tunnel4
description tunnel to office
ip address X.X.X.X 255.255.255.252
tunnel source GigabitEthernet0/2
tunnel protection ipsec profile DC-P3
!
interface Embedded-Service-Engine0/0
no ip address
shutdown
!
interface GigabitEthernet0/0
ip address 192.168.X.X 255.255.254.0
ip access-group gi0/0_in in
ip nat inside
ip virtual-reassembly in
duplex auto
speed auto
!
interface GigabitEthernet0/0.1
description vlan2 10g
encapsulation dot1Q 2
ip address 172.16.X.X 255.255.255.0
ip access-group vlan in
ip helper-address 192.168.X.X
ip nat inside
ip virtual-reassembly in
!
interface GigabitEthernet0/0.2
description vlan3 blockhosts
encapsulation dot1Q 3
ip address 192.168.X.X 255.255.255.0
ip access-group blockhost192 in
ip helper-address 192.168.X.X
ip nat inside
ip virtual-reassembly in
!
interface GigabitEthernet0/1
description DMZ
ip address 192.168.X.X 255.255.255.0
ip access-group DMZ in
ip nat inside
ip virtual-reassembly in
duplex auto
speed auto
!
interface GigabitEthernet0/2
ip address 91.188.X.X 255.255.255.240 secondary
ip address 91.188.X.X 255.255.255.240
ip nat outside
ip inspect INSPECT in
ip virtual-reassembly in
duplex auto
speed auto
!
interface Virtual-Template1 type tunnel
ip unnumbered GigabitEthernet0/2
tunnel mode ipsec ipv4
tunnel protection ipsec profile AES256
!
interface Virtual-Template10
ip unnumbered GigabitEthernet0/2
!
!
router eigrp 1
network X.X.X.X 0.0.0.3
network 192.168.X.X 0.0.1.255
!
ip local pool VP X.X.X.X 10.20.10.254
ip forward-protocol nd
!
no ip http server
no ip http secure-server
!

Так же не совсем понимаю почему настроили статический НАТ, если уже есть РАТ

ip nat inside source list LAN interface GigabitEthernet0/2 overload
ip nat inside source static 192.168.X.X 91.188.X.X extendable
ip nat inside source static tcp 192.168.X.X 15555 91.188.X.X 15555 extendable
ip nat inside source static tcp 192.168.X.X 15556 91.188.X.X 15556 extendable
ip nat inside source static udp 192.168.X.X 18479 91.188.X.X 18479 extendable
ip nat inside source static tcp 192.168.X.X 30000 91.188.X.X 30000 extendable
ip nat inside source static tcp 192.168.X.X 30001 91.188.X.X 30001 extendable
ip nat inside source static tcp 192.168.X.X 30002 91.188.X.X 30002 extendable
ip nat inside source static tcp 192.168.X.X 30003 91.188.X.X 30003 extendable
ip nat inside source static tcp 192.168.X.X 30004 91.188.X.X 30004 extendable
ip nat inside source static tcp 192.168.X.X 30005 91.188.X.X 30005 extendable
ip nat inside source static tcp 192.168.X.X 30006 91.188.X.X 30006 extendable
************ и т.д.

ip route 0.0.0.0 0.0.0.0 91.188.X.X
ip route 172.25.X.X 255.255.255.0 Tunnel4
ip route 192.168.X.X 255.255.255.0 Tunnel4


Бывают моменты, что проц грузится, то скачками, то какое-то длительное время. Но повторюсь, что внутри сети все в норме без тормозов.

Буду благодарен за помощь.

3
Networks / помогите скачать с cisco.com
« : 24 Декабря 2019, 17:45:31 »
Нужна прошивка на 2911 15.7.3
https://software.cisco.com/download/home/282774227/type/280805680/release/15.7.3M5?i=!pp

Заранее огромное спасибо!!

4
Networks / загрузка процессора CISCO
« : 12 Декабря 2019, 12:42:35 »
Доброго дня. Стал отваливаться инет. Внутри сети все работает, проблем нет. Маршрутизатор не видел внешний адрес. Ну пнула в перезагрузку cisco и поднялось все.
Посмотрела загрузку проца, показалось довольно высокой -
#sh processes cpu
CPU utilization for five seconds: 55%/53%; one minute: 55%; five minutes: 51%
 PID Runtime(ms)     Invoked      uSecs   5Sec   1Min   5Min TTY Process

Порой и до 70% доходит.

Посмотрела логи -
Dec 12 09:29:56.283: %SEC-6-IPACCESSLOGP: list vlan denied tcp 172.16.5.7(0) -> 62.128.100.219(0), 1 packet
*Dec 12 09:30:00.303: %SEC-6-IPACCESSLOGP: list vlan denied tcp 172.16.5.7(0) -> 62.128.100.43(0), 1 packet
*Dec 12 09:30:04.327: %SEC-6-IPACCESSLOGP: list vlan denied tcp 172.16.5.7(0) -> 82.202.184.157(0), 1 packet
*Dec 12 09:30:08.347: %SEC-6-IPACCESSLOGP: list vlan denied tcp 172.16.5.7(0) -> 62.128.100.51(0), 1 packet
*Dec 12 09:30:12.375: %SEC-6-IPACCESSLOGP: list vlan denied tcp 172.16.5.7(0) -> 62.128.100.95(0), 1 packet
*Dec 12 09:30:16.395: %SEC-6-IPACCESSLOGP: list vlan denied tcp 172.16.5.7(0) -> 62.128.100.97(0), 1 packet
*Dec 12 09:30:20.419: %SEC-6-IPACCESSLOGP: list vlan denied tcp 172.16.5.7(0) -> 82.202.184.160(0), 1 packet
*Dec 12 09:30:24.443: %SEC-6-IPACCESSLOGP: list vlan denied tcp 172.16.5.7(0) -> 62.128.100.163(0), 1 packet

Как понимаю, флудит хост 172.16.5.7 или что это?

Не совсем понимаю, что происходит? Что грузит проц?
Заранее спасибо!

5
Software / Zabbix мониторинг FTP ThesusOS
« : 14 Ноября 2019, 16:04:14 »
Доброго дня! Хочу мониторить место на хранилище, но не знаю какой шаблон и ключ нужен. Знаю, что мониторинг осуществляется по SNMP.
В общем, надо настроить мониторинг дискового пространства. Synology и Thecus
Буду признателен!

6
Создал ВМ на ксене и после попытки стартануть её получил следующее:

      Starting VM 'Zabbix'
Internal error: xenopsd internal error: VM = 4d4daffe-bc97-9dd0-575f-6caa6f44ddfb; domid = 25; Bootloader.Bad_error Traceback (most recent call last):
  File "/usr/bin/eliloader", line 1153, in ?
    sys.exit(main())
  File "/usr/bin/eliloader", line 1145, in main
    handle_second_boot(vm, img, args, other_config)
  File "/usr/bin/eliloader", line 968, in handle_second_boot
    raise PygrubError, rc, err
TypeError: raise: arg 3 must be a traceback or None

Time: 00:00:02   xenserver-2-dikoe   Nov 7, 2019 12:40 PM   Dismiss

Впервые такое увидел. Раньше с таким не сталкивался. Думал, может ресурсов не хватает... Да вроде нет, всего в избытке.
Вот думаю, что с этим делать  ???

7
Впервые столкнулся с Hyper-V. Создал вирт. машину и вот дошел до момента загрузки исошника.
Иииии.... собственно ошибка во вложении. Я уже раздал права всем на всё... Может кто сталкивался? Я не догоняю.
Буду признателен за помощь.

8
Networks / HUAWEI Router AR2200
« : 07 Сентября 2018, 11:58:29 »
Доброго дня!
Не нашел на форуме соответствующей темы, поэтому создал свою.
В общем имею на руках 2 маршрутизатора хуавэй ar2200.
Кто сталкивался с этой железкой?
Зажали циску, говорят слишком дорого. А мне теперь разбирайся с этой китайщиной... Слышал, что он довольно прост в настройке через вэб морду.

9
Доброго дня, всем! Заранее извиняюсь, если подобная тема уже  имеет место быть на этом форуме.

Только начал осваивать Exchangeю. Office 365 развернут на Windows Server 2012R Standart. С него было удалено два почтовых ящика, и с ними были так же потерты учетные записи на AD.
Нагуглил, что удаленный п/я числится "отключенным" и храниться в б/д 14 или 30 дней. Нашел команду с помощью которой можно отобразить все удаленные п/я с их MailboxGUID, с помощью которого можно будет их восстановить.

Выполняем:

    Get-MailboxStatistics -Database Db1 | Where { $_.DisconnectReason -ne $null } | Format-List LegacyDN, DisplayName, MailboxGUID, DisconnectReason

Здесь Db1 — название базы данных для поиска.

Команда работает! Я вижу эти два п/я с указанными MailboxGUID.

Далее тупик. Пробовал команду:

New-MailboxRestoreRequest -SourceDatabase «Db1» -SourceStoreMailbox cec31db3-8d47-435e-aa82-7914637116e9 -TargetMailbox targetusername –TargetRootFolder «Restore_folder» –AllowLegacyDNMismatch

Здесь cec31db3-8d47-435e-aa82-7914637116e9 — MailboxGuid из предыдущей команды

targetusername пробовал менять на имя п/я который нужно восстановить.

Пишет ошибку "Не удалось выполнить операцию, поскольку объект "targetusername" не найден.


В итоге я имею только MailboxGUID этих ящиков. Как быть далее?

Страницы: [1]