Форум системных администраторов

IT => Software => Тема начата: Triangle от 28 Ноября 2018, 13:55:40

Название: Запретить обновляться Firefox? about:config не работает.
Отправлено: Triangle от 28 Ноября 2018, 13:55:40
Вынуждены из за мудаков с площадки ГОЗ пользоваться старой версией Фокса, раньше было достаточно просто в настройках браузера выключить обнову, теперь хрен, при запуске предлагает обновиться, как я говорил about:config не отзывается.
Название: Запретить обновляться Firefox? about:config не работает.
Отправлено: Fray от 28 Ноября 2018, 14:00:22
Может использовать ESR - https://www.mozilla.org/en-US/firefox/organizations/ ?
Название: Запретить обновляться Firefox? about:config не работает.
Отправлено: ds0m от 28 Ноября 2018, 14:03:13
А групповые политики не спасут?
admx под FF в природе есть, и кажется, достаточно давно.
Название: Запретить обновляться Firefox? about:config не работает.
Отправлено: Triangle от 28 Ноября 2018, 16:06:25
У меня там требуется 52 как предел. :(

admx
Хм, вариант, хоть попробовать, по сути две машины всего, но как оно зае... только Вин семь, только фаерфоркс 52.
Название: Запретить обновляться Firefox? about:config не работает.
Отправлено: Fray от 29 Ноября 2018, 09:41:32
(https://www.mozilla.org/media/img/firefox/organizations/release-overview-high-res.d3c9788f2dd1.png)

52.9.0
Название: Запретить обновляться Firefox? about:config не работает.
Отправлено: Triangle от 29 Ноября 2018, 10:44:36
Fray, Если понимаешь как его получить поясни, на странице загрузки вижу только ссылки на 60.3
Название: Запретить обновляться Firefox? about:config не работает.
Отправлено: Retif от 29 Ноября 2018, 10:51:42
https://ftp.mozilla.org/pub/firefox/releases/
Название: Запретить обновляться Firefox? about:config не работает.
Отправлено: Fray от 29 Ноября 2018, 10:53:59
https://ftp.mozilla.org/pub/firefox/releases/52.0esr/  :facepalm2:

Распаковать, в папочке bin переименовать updater.exe в hrentebe.ex_ , оттуда же запустить Firefox, в настройках отключить обновы, перезапустить.

Будет работать на 52.0, но при запуске говорить, что апдейт фейлд.
Название: Запретить обновляться Firefox? about:config не работает.
Отправлено: Triangle от 29 Ноября 2018, 11:38:55
Спасибо, ну не задумывался я что у них вон там всё на ftp пачками, учитывая что с ff почти вообще не работаю.