Автор Тема: Mikrotik Брутфорс  (Прочитано 989 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Inzhener

  • Начинающий
  • *
  • Сообщений: 12
  • Рейтинг: 0
    • Просмотр профиля
  • Откуда: Москва
Mikrotik Брутфорс
« : 01 Декабря 2020, 15:14:22 »
Добрый день!

Подскажите, правильно ли я поступлю если через терминал добавлю вот этот конфиг в Микротик


 (/ip firewall filter
add action=reject chain=forward comment="Block RDP bruteforce" log=yes \
    log-prefix="Blocked - " reject-with=icmp-network-unreachable \
    src-address-list="Blocked bruteforcers"
add action=add-src-to-address-list address-list="Blocked bruteforcers" \
    address-list-timeout=60m chain=forward comment="RDP bruteforce stage4" \
    connection-state=new dst-port=3389 log=yes log-prefix=\
    "RDP BRUTEFORCE - " protocol=tcp src-address-list=rdp_bruteforce3
add action=add-src-to-address-list address-list=rdp_bruteforce3 \
    address-list-timeout=15m chain=forward comment="RDP bruteforce stage3" \
    connection-state=new dst-port=3389 log=yes log-prefix=\
    "RDP BRUTEFORCE - STAGE3 - " protocol=tcp src-address-list=rdp_bruteforce2
add action=add-src-to-address-list address-list=rdp_bruteforce2 \
    address-list-timeout=15m chain=forward comment="RDP bruteforce stage2" \
    connection-state=new dst-port=3389 log=yes log-prefix=\
    "RDP BRUTEFORCE - STAGE2 - " protocol=tcp src-address-list=rdp_bruteforce1
add action=add-src-to-address-list address-list=rdp_bruteforce1 \
    address-list-timeout=15m chain=forward comment="RDP bruteforce stage1" \
    connection-state=new dst-port=3389 log=yes log-prefix=\
    "RDP BRUTEFORCE - STAGE1 -" protocol=tcp)

 для добавление в черный список кто ломится на машины с открытым портом по рдп?
С микротиком на ВЫ, винбокс на нем не запускается, единственное что удалось на него зайти по веб и по ssh, вот теперь переживаю в правильности конфига (не мой) и если что-то пойдет не так, то как отключить это правило на фаерволе микротика, Спасибо!

 

Оффлайн OmaXs

  • Постоялец
  • ***
  • Сообщений: 388
  • Рейтинг: 5
  • Пол: Мужской
    • Просмотр профиля
Mikrotik Брутфорс
« Ответ #1 : 08 Декабря 2020, 10:31:50 »
возможно winbox запрещен для вашего ip, хотя веб разрешен...
Начните с разбора конфига (обычно пишутся комментарии к правилам), возможно брутфорс уже настроен на нем и не только на рдп
а мне кажется, что люди вооще в край ах..ели, вообще все, и я тоже (c) koDar