Просмотр сообщений

В этом разделе можно просмотреть все сообщения, сделанные этим пользователем.


Темы - DedMagarbI4

Страницы: [1] 2 3 ... 45
1
Software / Radmin проблема с активацией
« : 24 Ноября 2022, 11:14:20 »
Доброго дня.
А есть тут люди, у которых используется радмин, которые используют его по честному (т.е. стоит в сетке radmin activate server) ?
в общем у меня лицензия на 200 пк, устанавливаю через ГПО, установлен radmin activate server.
бывают такие случаи, пк ломается и приходится его переустанавливать, но он (radmin) уже занял одну активацию.
в общем при последующей переустановки и активации, сервер ругается на то что превышен лимит активаций.

сталкивались с таким? как решали?

п.с. в тп радмина написал, в общем их решение мне не очень нравится.
Цитировать
В таких случаях , вы пишите нам письмо, нашей техподдержке требуется копия подписанного письма с запросом на повторную активацию с указанием ключа лицензии и общего количества лицензий.
Письмо в отсканированном виде, приложив скан в ответном письме на имя ООО "Фаматек " в свободной форме.

2
MS Exchange / exchange 2013 обновился до CU23
« : 23 Ноября 2022, 10:52:30 »
Доброго денечка.

Поставил обнову Exchange2013 KB5019758 (CU23), июльская 2021 короче.

После установки по рекомендациям МС получил неработающий веб интерфейс пользователей и админский с такой ошибкой (если заходить в админку)
Microsoft.Exchange.Diagnostics.ExAssertException: ASSERT: HMACProvider.GetCertificates:protectionCertificates.Length<1

У пользователей страница логина открывается, а вот при попытке входа - "что то пошло ни так" обратитесь к кому то.

Решенение нагуглилось быстро в принципе.
https://social.technet.microsoft.com/Forums/ru-RU/1d132505-fab3-49f8-8d1f-06126b298515/exchange-2013-10851077-10881072107310861090107211021090-owa-1080?forum=exchange2013ru
https://learn.microsoft.com/en-us/answers/questions/479727/after-kb5004778-update-unable-to-access-owa-amp-ec.html?page=1&pageSize=10&sort=oldest
https://techcommunity.microsoft.com/t5/exchange-team-blog/released-july-2021-exchange-server-security-updates/ba-p/2523421
https://learn.microsoft.com/en-us/exchange/troubleshoot/administration/cannot-access-owa-or-ecp-if-oauth-expired?preserve-view=true#resolution

проверить сертификат, если просрочен-перевыпустить.

В моем случае сертификата не было вообще, при проверке выдавало что такого файла нет (судя по комментам там в основном у кого то были просрочены, у кого то действительные но все равно почему то отвалилось)

Я перевыпустил, установил сертификат (при установке отказался от использования его для SMTP).
New-ExchangeCertificate -KeySize 2048 -PrivateKeyExportable $true -SubjectName "cn=Microsoft Exchange Server Auth Certificate" -FriendlyName "Microsoft Exchange Server Auth Certificate" -DomainName "имя домена"
Set-AuthConfig -NewCertificateThumbprint <ThumbprintFromStep1> -NewCertificateEffectiveDate (Get-Date)
Set-AuthConfig -PublishCertificate
Set-AuthConfig -ClearPreviousCertificate
Снова установил обнову.
Обновил схему AD (вроде как для 2013 надо делать)
c:\Program Files\Microsoft\Exchange Server\V15\Bin\setup.exe /PrepareSchema /IAcceptExchangeServerLicenseTerms

перезагрузил сервер.
после перезагрузки все равно те же ошибки.
в комментах советуют часовой пояс перевести на utc, сделал - перезагрузил. все заработало.

как я понял, можно было подождать +3 часа и оно само бы заработало.
ну пока сделал как сделал, завтра попробую вернуть часовой пояс и проверить.


3
Windows / синхронизация времени пк и кд
« : 26 Сентября 2022, 21:15:37 »
доброго времени суток.
Появилась тут одна проблемка, рассинхрон времени на кд на 3 минуты спешили от инетовского.
Все на кд поправил, все хорошо.
на ПК время 21-05 (на кд 21-02)
 делаю на ПК w32tm /resync.
пишет что команда выполнена успешно. но время как было 21-05 так и осталось), ребутнул комп, смотрю рассинхрон (пк - кд) после перезагрузки уже не 3, а 2 минуты. ну и потом я сидел просто смотрел на часики на кд и на пк, и через примерно3-5 минут часы и там и там стали идти одинаково.
при всем при этом, на протяжении этих 3-5 минут, я на ПК делал w32tm /monitor - писало что рассинхрона нету, мол все по 0.00000

в общем любопытно, как синхронизация прошла, то ли раньше не обращал внимания на такое, то ли хз. но мне всегда казалось что после принудительной синхронизации часы сразу выставляются на нужно время, а не "плавно".
кд win2008r2, пл - win10 21h1.

пс. покопался в доках от МС, там ничего такого не упоминается. (правда только в ру версии копался).



Updated: 26 September 2022, 23:14:55

хотя нашел
https://learn.microsoft.com/ru-ru/windows-server/networking/windows-time-service/windows-time-service-tools-and-settings
Цитировать
Пример: системные часы отстают на три минуты
Время вашего компьютера — 11:05, а фактическое текущее время — 11:08:

PhaseCorrectRate = 1

UpdateInterval = 30000 тактов часов

SystemClockRate = 156000 тактов часов

MaxAllowedPhaseOffset = 10 мин = 600 секунд = 600 × 1000 × 10 000 = 6 000 000 часы

|CurrentTimeOffset| = 3 мин = 3 × 60 × 1000 × 10 000 = 1800 000 часы

Есть ли CurrentTimeOffset ≤ MaxAllowedPhaseOffset?

1800 000 000 ≤ 6000 000 000: TRUE

И удовлетворяет ли оно следующему уравнению?

(|CurrentTimeOffset| ÷ (PhaseCorrectRate × UpdateInterval) ≤ SystemClockRate ÷ 2)

(1800 000 000) ÷ (1 × 30 000) ≤ 156 000 ÷ 2

Имеет значение 60 000 ≤ 78 000: TRUE

В этом случае часы будут медленно возвращаться в исходное положение.

4
В течении последнего года, наблюдается такая проблема
пользователь приходит на работу, при включении компа меняет пароль (раз в 2 месяца групповой политикой установлено), после смены пароля пытается залогиниться и получает сообщение "невозможно установить доверительные отношения раб станции и домена".
такая проблема наблюдается не у всех ПК, не у всех пользователей.
проблема на win7, 8, 8.1, 10, 11

куда копать, прям хз, никаких подозрительных сообщений в логах винды нету, обычные мессежду как если на компе время сбилось и потерялись довер.отношения.

кто нить сталкивался с подобной хренью?

года 3-4 назад из 300+ компов такое  бывало редко, мож раз в месяц чисто из-за сбитого времени из за батарейки.
теперь гораздо чаще такое происходит.

5
Добрый день.
Понадобилась тут сделать тривиальную задачу казалось бы, чтобы копия всех входящих писем в ящик отправлялась на mail.ru
Чет думаю, ну через веб морду пользователя (owa) можно же сделать, порылся там в интерфейсе и нифига не нашел, там есть типа правил обработки папки входящие, я туда правила попробовал сделать, но нифига наружу копия так и не улетела.
пришлось в админке exchanga в потоке создавать правило - заработало.

т.е. реально сам пользователь не может пересылать сообщения, а если он в отпуске например и ему надо?
чувствую что это я делаю что то не так.  :dont_know:

6
Networks / защита от DDOS атак
« : 22 Октября 2021, 17:20:51 »
Тут мне в личку прилетел месседж о том, что мол идет атака ddos на сайт мой и мол чо у вас совсем нет защиты от ддоса?
Человек немного ошибся, потому как я там уже как полгода не работаю и мне по большому счету все равно что там происходит.  :D

Но я чет реально призадумался, а ведь я действительно с такими вещами не сталкивался и в случае чего, даже хз что и делать то.

первое что пришло на ум, это конечно воспользоваться услугами сторонних компаний:
обратился в ростелеком - даже процесс уточнения цены длился НЕДЕЛЮ карл.  :o выяснилось, что канал 100Мб/с они готовы защищать за 18к/месяц.
обратился в касперского - уже вторая неделя идет, а они даже не перезвонили  :facepalm2:

ну да ладно, потестил на счет доса некоторые UTM и короче выяснилось что ни одна из затещеных не справилась, 50 на 50 короче.

далее пришло на ум следующее, между инетом и интернет-шлюзом ставлю шлюз мостом, iptables+ipset ну и в forwards делаем правило для списка ipset, список соответственно забиваем вручную. коряво но работает, в идеале в инетах рекомендуют все же prerouting использовать за место forwards.

А что вы юзаете для защиты от ddos?

7
Networks / Кто что скажет на счет ИКС ?
« : 22 Октября 2021, 14:35:46 »
Доброго времени суток.
Надумал тут мигрировать на новый интернет шлюз, потому как IdecoUTM скатилось в сраное гавно, что ни обнова, то новые ошибки, при этом старые не исправляют, а стоит сиё поделие 150к на 300 пользаков.
Посмотрел в сторону ИКС (https://xserver.a-real.ru/).
Кто нить юзал её?

8
Доброго дня.
Нужно выбрать желательно железный маршрутизатор+файрволл.
Имею:
1 влан - 1 подсеть.
Порядка 10 вланов, около 5 вланов с количеством компов по 50-60-90 пк, остальные вланы - 10-20-30, суммарно компов в районе 400, если учитывать телефонию то - 500, если видеонаблюдейние то порядка 600 устройств.
Маршрутизируются сейчас только ПК и телефония на dlink 3120 (трудно назвать маршрутизатором но все же  :trollface: ), видеонаблюдение просто в отдельном влане.
Каналы связи - транки между зданиями - оптика на 1Гб, транки по этажам 1ГБ медь, к компам 100-1Гб медь.
Собственно хочется все таки трафик как то контролировать файрволом между подсетями, по возможности трафик проверять антивирусом (но не обязательно).

Сказали что можно глянуть в сторону железных решений, цену я руководству навскидку ляпнул что мол порядка 100к рубасов, вроде дали добро.
Так вот, что посоветуете из железных решений?
Программно я могу конечно все разрулить серваком с кучей сетевух и например pfSense, но все таки хотелось бы железку, вроде как быстрее, меньше глюков и т.п.  ::)

9
Windows / групповые политики зашифрованы
« : 26 Февраля 2021, 14:03:10 »
Доброго времени суток.
В общем ситуация, пошифровался весь sysvol.
Соответственно ни одна гп не работает.
Бэкапов нету (когда я работал - я бэкапил кд виндовыми средствами, но новый админ отключил даже это и домен вообще не бэкапил).

У меня план такой:
1. в консоли управления гп поудалять все политики.
2. в сусволе поудалять все папки с политиками которые я удалю.
3. в консоли гп добавить новые политики.

есть какие то подводные камни в этом деле?
или мой план вообще никуда не годиться?

10
Вообще это реально сделать какой-то программкой?  ::)

п.с. руками что-то лень пока что лазить по злачным местам, но скоро апрель-май, у нас тут грозы начинаются в это время, чувствую будет весело  :D

11
Доброго времени суток.
Нужно объединить в локалку станки (порядка 15 шт). Есть Windows XP/7 Embedded с поддержкой ethernet, у каждого станка выход rj-45.
Логично объединить все это дело тупо по проводам, но всякие заковырки бумажные, лень сотрудников ИТ и сервисных служб не позволяют все это дело реализовать.
В общем нужны точки доступа wifi, желательно минимального размера с возможностью работы в виде моста.
Мож кто что посоветует?

П.С. Нужны именно как можно меньшего размера.
Желательно чтобы прям втыкались в разъем без провода.
Желательно без доп питания (но что то я сомневаюсь что подобные есть).

12
это просто охуенно.
неделя пролетела незаметно - полет нормальный, впереди меня ждет месяц стажировки со всякими проверками знаний по ТБ, ОТ и электробезопасности.  :trollface:
работается весело, интересно, спокойно без всяких "аааа, быстрее беги сюда мне срочно нужно еще вчера".....  :)

 :dance:

13
Networks / Mikrotik выполнение скриптов
« : 10 Декабря 2019, 15:33:43 »
Добрый день.

Имею mikrotik rb2011
os 6.31
winbox 6.31

наваял скрипт, ничего сложного, тупо правила в фаер и ipsec

запускаю winbox, system-scripts
создаю скрипт, в политиках галки оставляю все.
закидываю в окно сам скрипт

/ip firewall filter add src-address=192.168.22.151 action=accept chain=input comment=to_192.168.21.0/24
/ip firewall filter add dst-address=192.168.22.151 action=accept chain=output comment=to_192.168.21.0/24
/ip firewall filter add src-address=192.168.21.0/24 action=accept chain=forward comment=to_192.168.21.0/24
/ip firewall filter add dst-address=192.168.21.0/24 action=accept chain=forward comment=to_192.168.21.0/24
/ip firewall filter move [find comment=to_192.168.21.0/24] [: put [:len [/ip firewall filter find dynamic=yes]]]
/ip firewall nat add src-address=192.168.5.0/24 dst-address=192.168.21.0/24 action=accept chain=srcnat comment=to_192.168.21.0/24
/ip firewall nat add src-address=192.168.101.0/24 dst-address=192.168.21.0/24 action=accept chain=srcnat comment=from_192.168.21.0/24
/ip firewall nat add src-address=192.168.150.240/28 dst-address=192.168.21.0/24 action=accept chain=srcnat comment=from_192.168.21.0/24
/ip firewall nat move [find comment=to_192.168.21.0/24] 0
/ip ipsec peer add address=192.168.22.151/32 exchange-mode=ike2 dpd-interval=120s dpd-maximum-failures=5 enc-algorithm=aes-256 hash-algorithm=sha256 secret="dkjdafdfkjldfjfds" dh-group=modp4096 my-id=key-id:"fadkdfkjdf" comment=to_192.168.21.0/24
/ip ipsec proposal add name=192.168.22.151 enc-algorithms=aes-256-cbc auth-algorithms=sha256 pfs-group=modp4096 comment=to_192.168.21.0/24
/ip ipsec policy add dst-address=192.168.21.0/24 sa-dst-address=192.168.22.151 sa-src-address=192.168.22.152 src-address=192.168.5.0/24 tunnel=yes proposal=192.168.22.151 comment=to_192.168.21.0/24
/ip ipsec policy add dst-address=192.168.21.0/24 sa-dst-address=192.168.22.151 sa-src-address=192.168.22.152 src-address=192.168.101.0/24 tunnel=yes proposal=192.168.22.151 comment=to_192.168.21.0/24
/ip ipsec policy add dst-address=192.168.21.0/24 sa-dst-address=192.168.22.151 sa-src-address=192.168.22.152 src-address=192.168.150.240/28 tunnel=yes proposal=192.168.22.151 comment=to_192.168.21.0/24

сохраняю, нажимаю выполнить, ничего не происходит, но программа пишет что мол скрипт выполнился  ???

добавляю ручками через терминал - правила добавляются.

wtf?



14
Добрый день.
Задача в заголовке, а сам вопрос - не могу найти инфу, можно ли это реализоваться стандартными средствами MS DNS ? или в нем нельзя такого сделать?
В bind я подобное делал.

15
Главный / SAN из подручных средств
« : 28 Ноября 2019, 21:22:37 »
Доброго времени суток.

Цель: собрать SAN (может и NAS, рассматриваю любые варианты) для хранения бэкапов vhd/vhdx дисков вирт.машин, бэкапы Exchange базы, бэкапы баз данных.

Что имею: windows 2012r2/2016/2019 любые редакции, сервер 1u, XeonE31220 3GHz, 6Gb ddr3, 4 слота для дисков. 4 HDD - 2 по 3Тб, 2 по 4Тб все SATA3.

Пока что гуглю сделать SAN iSCSI на базе windows 2012r2.

Может у кого-то есть опыт самосбора, поделитесь плиз?

П.С. СХД у нас есть, qsan сейчас модель точно не вспомню, но он активно используется под рабочие данные. Денег на новый СХД не дадут, сказали что мол у тебя и так комплектуха всякая есть из неё и собирай.

Страницы: [1] 2 3 ... 45