Просмотр сообщений

В этом разделе можно просмотреть все сообщения, сделанные этим пользователем.


Темы - Triangle

Страницы: [1] 2 3 ... 75
1
Внезапно со вчерашнего вечера я стал получать чужие письма и кучу спама, во вложениях.
Т.е. мне приходит письмо, а туда вложен ну либо спам явный, либо вполне легальное письмо от вполне легального отправителя вполне легальному получателю моего сервера.  Не могу понять по какому принципу и почему.

Exchange 2010
ORF(причем он то вроде как работает, я вижу что кучу писем он всё же реально пошинковал)

2
Вот бывает что иногда закладочку поставишь, зайдешь через пару месяцев, а там уже хорошо если реструктуризация, а то и сайта нет.

Сейчас тупо особо ценное выпечатываю в pdf, может есть способы лучше?

3
2008R2/E2010

Имя журнала:   System
Источник:      Schannel
Дата:          19.01.2017 8:53:27
Код события:   36887
Категория задачи:Отсутствует
Уровень:       Ошибка
Ключевые слова:
Пользователь:  система
Компьютер:     MAIL.prin.local
Описание:
Получено следующее предупреждение о неустранимой ошибке: 48.
Xml события:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="Schannel" Guid="{1F678132-5938-4686-9FDC-C8FF68F15C85}" />
    <EventID>36887</EventID>
    <Version>0</Version>
    <Level>2</Level>
    <Task>0</Task>
    <Opcode>0</Opcode>
    <Keywords>0x8000000000000000</Keywords>
    <TimeCreated SystemTime="2017-01-19T05:53:27.322541100Z" />
    <EventRecordID>861893</EventRecordID>
    <Correlation />
    <Execution ProcessID="556" ThreadID="2140" />
    <Channel>System</Channel>
    <Computer>MAIL.prin.local</Computer>
    <Security UserID="S-1-5-18" />
  </System>
  <EventData>
    <Data Name="AlertDesc">48</Data>
  </EventData>
</Event>

ОК, смотрим PID, кто это, LSAS, перейти к службам "Изоляция ключей CNG".
 ???



Updated: 19 January 2017, 09:43:42

Но при этом внешне всё ОК, всё работает, проблем нет.

4
Hardware / Присоветуйте МФУ
« : 18 Января 2017, 16:39:29 »
К сожалению кинулся искать любимые Xerox3210 , но их тупо уже нет, новых не видел ни одного.

Хотелки.
1. Распространеность и безгеморность неоригинальных картриджей.
2. Дуплекс принтера.
3. Сетевой.
4. до 20к. рублями


5
Курилка / МосОблЕИРЦ
« : 16 Января 2017, 16:05:36 »
Замкадыши есть? Пользуется кто то?

6
Задолбало на каждом третьем сайте это окно. "Вы уже 20 секунд ка к ничего не купили"...

7
В нашей деревне какой то цирк, большинство даже и не пыталось, а из тех кто решил половина бегает с галстуками, проводами. аккумуляторами, за два дня пятерых таскал/прикуривал, самая ржака была выташить жопой Паджеро из ракушки...

8
Суть такова, роутер Dlink DIR, в режиме точки доступа. все к нему ходят проблем нет, а вот яблочные устройства могут конектиться а трафика хрен. Что можно проверить? Причем проблема не со всеми, а через одно, если бы не цеплялось именно в радио я бы понял, а так не понимаю.

9
Networks / ip mapping и port mapping в Mikrotik?
« : 26 Декабря 2016, 17:03:56 »
Задач собственно две, пробрасывать порты с одного внешнего ip на разные внутренние и пробрасывать полностью всё с отдельного внешнего ip на отдельный внутренний ip ничего не трогая.
Начал смотреть как делается второе, есть немного вопросов.
Нашел такое вот описалово. http://wiki.mikrotik.com/wiki/How_to_link_Public_addresses_to_Local_ones

Let us assume two addresses (10.0.0.216 and 10.0.0.217) are assigned to the router. In this example we will 'full NAT' the internal address 192.168.0.4 to the external 10.0.0.216 one while keeping 10.0.0.217 for the router itself as well as for masquerading the internal network. To setup the router follow the steps listed below.

1. Add 10.0.0.216/24 and 10.0.0.217/24 addresses to the router's Public interface and 192.168.0.254/24 to the router's Local interface:

[admin@MikroTik] ip address> add address=10.0.0.216/24 interface=Public
[admin@MikroTik] ip address> add address=10.0.0.217/24 interface=Public
[admin@MikroTik] ip address> add address=192.168.0.254/24 interface=Local

2. Add the default route to the router, but be aware of having two addresses. You should specify the address that the router will be using while talking to the outer networks:

[admin@MikroTik] ip route> add gateway=10.0.0.1 prefsrc=10.0.0.217

3. Add DST-NAT rule allowing access to the internal server from external networks:

[admin@MikroTik] ip firewall nat> add action=dst-nat chain=dstnat \
     dst-address=10.0.0.216/32 to-addresses=192.168.0.4

4. To add SRC-NAT rules allowing the internal server to talk to the outer networks having its source address translated to 10.0.0.216, while translating other internal hosts' source addresses to 10.0.0.217:

[admin@MikroTik] ip firewall nat> add action=src-nat chain=srcnat \
     src-address=192.168.0.4/32 to-addresses=10.0.0.216
[admin@MikroTik] ip firewall nat> add action=src-nat chain=srcnat \
     src-address=192.168.0.0/24 to-addresses=10.0.0.217

И вот тут поперли вопросы, у меня на внешнем интерфейсе записан изначально один адрес но с указанием сети.
 1   ;;; wan
     37.2**.85.37/28    37.2**.85.32    ether1     
Всё равно каждый ip адрес надо назначить интерфейсу?






Updated: 26 December 2016, 17:07:57

Ап, вика наконец то у них заработала...
А там маппинг описывают по другом.

1:1 mapping

If you want to link Public IP subnet 11.11.11.0/24 to local one 2.2.2.0/24, you should use destination address translation and source address translation features with action=netmap.

/ip firewall nat add chain=dstnat dst-address=11.11.11.0/24 \
   action=netmap to-addresses=2.2.2.0/24

/ip firewall nat add chain=srcnat src-address=2.2.2.0/24 \
   action=netmap to-addresses=11.11.11.0/24 

Same can be written using different address notation, that still have to match with the described network

/ip firewall nat add chain=dstnat dst-address=11.11.11.0-11.11.11.255 \
   action=netmap to-addresses=2.2.2.0-2.2.2.255

/ip firewall nat add chain=srcnat src-address=2.2.2.0-2.2.2.255 \
   action=netmap to-addresses=11.11.11.0-11.11.11.255 

Но это опять целыми сетками а адресами то как. Запутался совсем.


Updated: 26 December 2016, 17:08:25

И надо ли опять при этом назначать адреса на интерфейсе.


Updated: 26 December 2016, 20:38:15

Итого да.
1. Банально назначаем адрес на внешний интерфейс.
2.Делаем два правила nat

/ip firewall nat add chain=dstnat dst-address=<ext ip> action=dst-nat to-addresses=192.168.1.179
/ip firewall nat add chain=srcnat src-address=192.168.1.179 action=src-nat to-addresses=<ext ip>

10
Автоклуб / В новую ЭРУ
« : 25 Декабря 2016, 00:28:41 »
Цитата
С 1 января 2015 года все без исключения легковые новинки, выходящие на рынок Таможенного союза, уже должны были оснащаться устройством ЭРА-ГЛОНАСС. Но производители нашли сразу несколько лазеек, как это требование обойти. Так что первой машиной, где появился бортовой модуль, стала Lada Vesta.
С 2017 года обмануть государство вроде бы будет нельзя. Согласно техрегламенту, чтобы машина получила ПТС, потребуется обязательное наличие ЭРЫ: для легковых автомобилей — с функцией автоматической передачи данных, для коммерческого транспорта и тяжёлых внедорожников достаточно лишь тревожной кнопки.

11
Барахолка / Courier 33.6 даром в Москве.
« : 23 Декабря 2016, 15:05:54 »
Никому не надо? Если да, то забирать из Строгино. До НГ, потом выкину.


Updated: 23 December 2016, 15:35:57

Даже с чеком! Интересно что в 99 году он стол 4500р.

12
Цитата
Ориентировочную цену назвал президент АвтоВАЗа Николя Мор.
"Как я сказал, первой моделью, которая будет запущена в конце следующего года, будет Lada Vesta Cross в кузове универсал, и этот автомобиль будет стоить как раз чуть-чуть больше 800 000 рублей", - сообщил Мор
Ранее сообщалось, что АвтоВАЗ в следующем году собирается произвести 3 791 "обычных" универсалов, еще почти столько же - 3 738 машин - будет выпущено в модификации Cross.
Скорее всего, моторная гамма универсала останется неизменной. Сейчас седан Lada Vesta можно купить с бензиновым мотором объемом 1,6 литра мощностью 106 л.с., работающим в паре с пятиступенчатой "механикой" или "роботом". Сообщалось также, что машина получит не совсем обычную пятую дверь, которая будет включать большую секцию крыши.



Сегодня стало известно, сколько будет стоить Lada Vesta в Европе. Так, например, базовая версия модели обойдется покупателям из Словакии в 9990 евро (примерно 650 тысяч рублей), ее оснащение включает в себя две подушки безопасности, систему стабилизации, кондиционер, аудиосистему, передние электростеклоподъемники.
Отметим, что ради Европы Vesta получила новую приборную панель. Известно, что одними из первых (в начале 2017 года) модель получат Германия и Венгрия.

13
Networks / cisco easyvpn key?
« : 21 Декабря 2016, 11:52:44 »
****-c1811(config)#crypto isakmp client configuration group ****
prin-c1811(config-isakmp-group)#?
ISAKMP group policy config commands:
  access-restrict    Restrict clients in this group to an interface
  acl                Specify split tunneling inclusion access-list number
  auto-update        Configure auto-upgrade
  backup-gateway     Specify backup gateway
  banner             Specify mode config banner
  browser-proxy      Configure browser-proxy
  configuration      Push configuration to the client
  dns                Specify DNS Addresses
  domain             Set default domain name to send to client
  exit               Exit from ISAKMP client group policy configuration mode
  firewall           Enforce group firewall feature
  group-lock         Enforce group lock feature
  include-local-lan  Enable Local LAN Access with no split tunnel
  key                pre-shared key/IKE password
  max-logins         Set maximum simultaneous logins for users in this group
  max-users          Set maximum number of users for this group
  netmask            netmask used by the client for local connectivity
  no                 Negate a command or set its defaults
  pfs                The client should propose PFS
  pool               Set name of address pool
  save-password      Allows remote client to save XAUTH password
  split-dns          DNS name to append for resolution
  wins               Specify WINS Addresses

****-c1811(config-isakmp-group)#key ?
  0     Specifies an UNENCRYPTED password will follow
  6     Specifies an ENCRYPTED password will follow
  WORD  The UNENCRYPTED (cleartext) user password

Вот что то недопонимаю, ну если я даю команду key PAROL, тут всё понятно, будет задан ключ PAROL, а для чего тогда "0"

14
Главный / Почта "для бизнеса"
« : 17 Декабря 2016, 21:47:24 »
Кто чем на практике пользуется и какие отличительные возможности можете назвать? Суть вопроса вот в чем, мы(компания имеется в виду) задумались а нужен ли нам Exchange, если его возможностями 90 процентов пользователей не пользуется.
Что беспокоит меня как системного администратора.
1. Опять отдельные учетки от почты и от домена...
2. Антиспам, я конечно понимаю, что он у них у всех лучше чем у меня, но управлять то я им не могу, мы в одной небольшой конторке на 10 человек в свое время поэтому слезли с гугла. Вот считает гугл что вон те люди спамеры и все дела, а то что это партнеры наши и теперь они нам написать не могут.
3. Ну и как я понимаю всяких инструментов администрирования там нет от слова вообще. Сменить пароль, включить в группу рассылки и то хорошо.


Updated: 17 December 2016, 21:54:28

Поясню что я под третьим пунктом имею в виду, ну например назначить на один ящик десять адресов, дать писать от имени рассылки, сделать пересылку "надзирателю" дать рулить списком рассылки руководителю группы... это вот то что мы пользуемся постоянно.

15
Главный / Шифрованый файл в облаке?
« : 16 Декабря 2016, 13:50:06 »
Кто что присоветует? В основном чем таким шифровать чтобы и не сильно геморно и всё же надежно, облако то либо гугл либо вандрайв либо яндекс.

Страницы: [1] 2 3 ... 75