Ping-Admin.Ru

Просмотр сообщений

В этом разделе можно просмотреть все сообщения, сделанные этим пользователем.


Темы - goro

Страницы: [1] 2 3 ... 10
1
Windows / WinServer2016 не видит обновлений
« : 14 Августа 2018, 09:34:12 »
СообщениеДобавлено: Вт 14 Авг, 2018 10:03    Заголовок сообщения: WinServer2016 не видит обновлений   Ответить с цитатой Изменить/удалить это сообщение  Удалить сообщение
Доброго времени суток!
Имеется сервер который подключен к WSUS, доступа к интернету нет.
Сервер отчитывается на WSUS что необходимости в обновлениях нет, НО сервер уже почти год не скачали не установил ни одного обновления.

Другие сервера из этой же стеи, в таких же условиях скачивают и устанавливат обновления без проблем...

Попытки установить вручную через WSUS offline updater, также не принесли успеха, говорит что нет пропущеных апдейтов.


Различные манипуляции, с перезапуском служб, очисток папок, веток реестра, не помогли...

Кто сталквался, как быть?

2
Добрый день!
Настроил Software restriction policy, но для выполения некоторых задач первой линии бывает необходимо ее отключать.

Есть способ быстро отключать через reg файлы как описано тут
https://www.it-lines.ru/blogs/security/srp-luchshaya-besplatnaya-zashhita-ot-virusov

Но если политика прилетела с GPO, то вариант с reg файлами не срабатывает.

Возможно кто-то знает другой быстрый способ отключения SRP?

3
Доброго времени суток!
Стоит интересная задача...удалить\запретить админские шары D$, E$...Z$, т.е. все кроме стандартных нужных для администрирования...
Сложность состоит в том что некоторые диски подключаются после старта системы и батник типа net share Х$ /delete не поможет....
Может есть у кого идеи на это счет?

4
Доброго времени суток!
Очень нужна помощь...
Вирутализирую сервер с Exchange 2016. Предварительно отмонтировал все базы, проверил что они в состоянии "Clean Shutdown", остановил все службы Exchange.
Запустил VmWare converter, дождлся конца конвертации, зашел на виртуалку, проверил что все службы запустились.
Но базы не примонтировались.
При попытке примонтировать получаю ошибку(см.скриншот).



Через PS также не могу примонтировать, даже с параметром Force.
Что я делаю не так?
Что пропустил?
Как примонтировать эти базы?

5
Доброго времени суток!
Есть HA кластер vmware.
Проделано достаточно много настроек, много вланов,  LB...
Сейчас нужно включить в кластер еще несколько серверов. Возникла идея клонировать настройки одного из серверов кластера, восстановить настройки на другой сервер, после изменить имя, IP... и после включить в кластер.
Кто-нибудь пробовал подобное? Получится ли?

6
Доброго времени суток!
Есть WSUS, есть несколько групп\сегментов компьютеров, одна из групп не имеет доступа к инету, но имеет доступ к WSUS/
В GPO прописано для всех одинаково http://FQDN:8530.
У компьютеров у которых есть доступ в инет и с обновлениями все хорошо, качают с WSUS-а, оставляют отчеты.
На комьютерах которые не имеют достпа в инет с обновлениями проблема - на WSUS они попадают, вижу соединения с их IPs, на порт 8530 на WSUS. Но отчета не оставляют, да и на самих компьютерах обновлений свежих нет.

Провел эксперимент, дал интернет нескольких компам из изолированной группы, они стянули несколько обновлений с инета, и отметились на WSUS-е...

Почему так происходит?
Как заставить обновляться компьютеры только через WSUS?

7
Доброго времени суток!
Поделитесь опытом кто и как ограничивает\дилегирует права для первой лини поддержки?
Как начал создавать список операций которые они выполняют, выходит что все права нужны....

8
Hardware / Qlogic и Broadcom на серверах Dell
« : 02 Апреля 2018, 19:10:44 »

Доброго времени суток.
Имею несколько серверов Dell PowerEdge R630.
У каждого ода интегрированная сетевуха с четырьмя портами(2*1GB/s и 2*10Gb/s).
Докупил еще по одно1 сетевухе Broadcom 57810(2*10Gb/s).
Вставил в первый сервер, установил ESX6u3(custom Dell), настроил, позже обновил до ESX6.5u1(custom Dell). Все работает.

Дошли руки до второго сервера.
Установил сетевуху, сразу установил ESX6.5u1(custom Dell), скомутировал все 10-ки.
Зашел в настройки сети на ESX и увидел все шеть стеевух, но интегрированыв в состоянии - дисконнектед.
Проверил комутацию, все ОК.
Проверил линик на сервере и свитче, все ок. Проверил состояние порта на свичте, порт видит подключение.
Подумал что криво встал гипервизор или битая флешка.



С собой была флешка c ESX6u3(custom Dell), установил ее. Интегрированые сетевухи увидили коннект, НО увиделать только половина интегрированных портов..




Начал копать дальше, оказалось что сервера покупались в разное время и прошивки, биосы на них разные.
Обновил все через Life Cicle, в надежде что поможет...Не помогло...


Начал детаельней сравнивать сервера, обнаружил что на первом сервере - BRCM 10G/GbE 2+2P 57800 rNDC, на втором - QLogic 577xx/578xx 10 Gb Ethernet BCM57800, как я понимаю, они на одном чипсете...

Куда дальше копать и как завести все интерфейсы?


9
Доброго времени!
Конвертировал VM из Hyper-V  в Vmware ESX.
Конвертация прошла без ошибок, но после запуска машины, установки Vmware tools, обнаружил что не работает RDP, даже пор не прослушивается...
Включение\отключение службы, не помогло.

Решил не заморачиваться и конвертировать еще раз...мало ли что еще сконвертировалось не так... результат аналогичен.
После решил конвертировать машину в офлайне использую StarWind V2V Converter. И был очень удивлен...
Получил такой же результат.
Кто сталкивался с такой проблемой?
Впереди еще конвертация более 10-ка подобных вм...

10
Доброго времени суток!
Есть VM, WS2016, Exchange 2016, виртуальный диск - системный, диск с базами - прикрепленный физический диск.
Необходимо машину перенести в VMware Vsphere.
Как это правильно, и беспроблемно сделать?

Предполагаю, что лучше это сделать при выключенном почтовом сервере, конвертировать только системный диск, и диск с базами виртуализировать и переносить уже отдельно.

Или есть более простые и правильные способы?

11
Hardware / Hp g380 g7 и smart array 410
« : 22 Февраля 2018, 14:02:22 »
Попали в руки сервер Hp g380 g7, при загрузке видел приглашение войти в ORCA.
Но так как BIOS был мега древний, сначала решил обновить его.
Вставил диск HP spp 2017, и в автоматическом режиме обновил все.

Увидел что ILO и BIOS обновились.

Дальше решил настроить Raid, загрузил диск c ACU, и удивился тому что ACU не видит контроллер...
Перезагрузился, и не увидел приглашения войти в ORCA...

Ето сталкивался с таким?
Может после обновления биоса, обязательно должена обновится и версия прошивки рейд контролера? Хотя SPP вроде должен и рейд контролера перепрошивать...
Может нужно как-то после прошивки включить контролер?

12
MS Exchange / Stunel и Exchange
« : 09 Февраля 2018, 11:52:11 »
Добрый день!
Есть необходимость через stunel отправлять почту из приложения через Exchange...

Установил stunel, проверил как работает в gmail, все ОК...
А вот с эксченжем внутри сети подобнай фокус не прошел...сразу обрывается соединение




В чем может быть проблема?

13
Windows / Зашифрованый доступ по SMB
« : 05 Февраля 2018, 21:14:55 »
Доброго времени суток.
Возникла необходимость шифровать пеердачу данных по SMB.
На файловом сервере(WS2016) включаю опцию



Проверяю, вроде все работает.

НО на терминальном сервере(WS2008R2) получаю картину



Т.е. нет доступа...
SMBv2/v3
включал



sc.exe config lanmanworkstation depend= bowser/mrxsmb10/mrxsmb20/nsi
sc.exe config mrxsmb20 start= auto


Как заставит рботать WS2008R2 c шифрованной шарой?

14
Добрый день!
Есть домен, с "правильными" палитиками паролей.
Но на кждом компьюетре есть локальный администратор, естественно учетка переименована, применяется LAPS.

Но тем не менее она не защищена от брутфорса.
Как я понимаю можно включить политику блокировку локальных учеток...
Но как это сделать централизовано?....
Ведь подобная GPO действует только на доменные учтеки, верно?

15
Добрый день!
Помогите решить проблему.
Подключил на периметровом устройстве (Fortigate) второго провайдера, естественно настроил линк-монитор, сделал пробросы портов аналогично первому провайдеру, проверил пробросы...
Прописал PTR, SPF, MX.


Когда отключаю первый канал интернета, на почтовом сервере, контроллерах домена инет есть, DNS определяется....
НО почта не отправляется, в очереди вижу эти письма с ошибкой

451 4.4.397 Error communicating with target host. -> 421 4.2.1 Unable to connect


Что я упустил?


Страницы: [1] 2 3 ... 10