Автор Тема: Настройка firewall cisco  (Прочитано 646 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн mamol27

  • Новичок
  • *
  • Сообщений: 5
  • Рейтинг: 0
    • Просмотр профиля
  • Откуда: из гугла
Настройка firewall cisco
« : 31 Марта 2017, 11:12:30 »
Здравствуйте, уважаемые СисАдмины :)

Есть такая топология, нужно сделать чтобы циска 1921 пропускала пакеты только на порты 2405 и 2406, честно говоря для меня это темный лес, так как циски и сети это не мой профиль.
Нужна помощь с настройкой.
Циска 1921 с модулем ehwic.
Заранее благодарен.

Оффлайн Triangle

  • Модераторы
  • Олдфаг
  • *****
  • Сообщений: 5262
  • Рейтинг: 35
  • Пол: Мужской
    • s.popov-skype
    • Просмотр профиля
  • Откуда: замкадыш
Настройка firewall cisco
« Ответ #1 : 31 Марта 2017, 13:07:39 »
http://www.cisco.com/c/ru_ru/support/docs/security/ios-firewall/5143-cbac4.html


Updated: 31 March 2017, 13:08:44

Но если сети и циски вообще не ваше, это будет сложно прям так в лоб понять.
Тетрис научил нас жизненно важному пониманию, успехи исчезают, ошибки накапливаются.

Оффлайн mamol27

  • Новичок
  • *
  • Сообщений: 5
  • Рейтинг: 0
    • Просмотр профиля
  • Откуда: из гугла
Настройка firewall cisco
« Ответ #2 : 31 Марта 2017, 13:16:23 »
Но если сети и циски вообще не ваше, это будет сложно прям так в лоб понять.
в том то и проблема, есть самые базовые знания по сетям, с цисками вообще три дня назад впервые столкнулся.
так же не знаю будет ли это работать если циско поставить как коммутатор?

Оффлайн Triangle

  • Модераторы
  • Олдфаг
  • *****
  • Сообщений: 5262
  • Рейтинг: 35
  • Пол: Мужской
    • s.popov-skype
    • Просмотр профиля
  • Откуда: замкадыш
Настройка firewall cisco
« Ответ #3 : 03 Апреля 2017, 09:45:56 »
Что значит как коммутатор? Ну если в слоте торчат модули то конечно да, порты коммутатора только не понимаю а это тут при чем?


Updated: 03 April 2017, 09:48:28

Ну вариантов то либо разбираться либо говорить поручившему ищи другого, давайте начинать сначала, до cli добрались?
sh ver
sh run

в студию, если пароли в открытом виде подотрите.
Тетрис научил нас жизненно важному пониманию, успехи исчезают, ошибки накапливаются.

Оффлайн mamol27

  • Новичок
  • *
  • Сообщений: 5
  • Рейтинг: 0
    • Просмотр профиля
  • Откуда: из гугла
Настройка firewall cisco
« Ответ #4 : 07 Апреля 2017, 13:54:52 »
Извиняюсь что не сразу ответил, нет оповещения.
Настройки циско сброшены.
Сейчас циско стоит в режиме неуправляемого коммутатора, но это жутко не нравится принимающей стороне. То есть как я понял нужно ставить маршрутизатор, но не могу понять как это сделать внутри одной подсети.

sh ver
Спойлер для скрыто:
Router#sh ver
Cisco IOS Software, C1900 Software (C1900-UNIVERSALK9_NPE-M), Version 15.5(3)M, RELEASE SOFTWARE (fc1)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2015 by Cisco Systems, Inc.
Compiled Wed 22-Jul-15 23:22 by prod_rel_team

ROM: System Bootstrap, Version 15.0(1r)M16, RELEASE SOFTWARE (fc1)

Router uptime is 2 minutes
System returned to ROM by power-on
System image file is "usbflash0:c1900-universalk9_npe-mz.SPA.155-3.M.bin"
Last reload type: Normal Reload
Last reload reason: power-on



This product contains cryptographic features and is subject to United
States and local country laws governing import, export, transfer and
use. Delivery of Cisco cryptographic products does not imply
third-party authority to import, export, distribute or use encryption.
Importers, exporters, distributors and users are responsible for
compliance with U.S. and local country laws. By using this product you
agree to comply with applicable laws and regulations. If you are unable
to comply with U.S. and local laws, return this product immediately.

A summary of U.S. laws governing Cisco cryptographic products may be found at:
http://www.cisco.com/wwl/export/crypto/tool/stqrg.html

If you require further assistance please contact us by sending email to
export@cisco.com.

Cisco CISCO1921/K9 (revision 1.0) with 487424K/36864K bytes of memory.
Processor board ID FGL202821J6
6 Gigabit Ethernet interfaces
1 terminal line
DRAM configuration is 64 bits wide with parity disabled.
255K bytes of non-volatile configuration memory.
250864K bytes of USB Flash usbflash0 (Read/Write)


License Info:

License UDI:

-------------------------------------------------
Device#   PID                   SN
-------------------------------------------------
*1        CISCO1921/K9          FGL202821J6




Suite License Information for Module:'c1900'

--------------------------------------------------------------------------------
Suite                 Suite Current         Type           Suite Next reboot   
--------------------------------------------------------------------------------
FoundationSuiteK9_npe None                  None           None                 
securityk9_npe
datak9


Technology Package License Information for Module:'c1900'

------------------------------------------------------------------------
Technology    Technology-package                  Technology-package
              Current              Type           Next reboot
------------------------------------------------------------------------
ipbase        ipbasek9             Permanent      ipbasek9
security      None                 None           None
data          None                 None           None

Configuration register is 0x2102



sh run
Спойлер для скрыто:
Router#sh run
Building configuration...

Current configuration : 1214 bytes
!
version 15.5
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
!
enable secret 5 $1$/2gl$fkKAwfLSY3S2YmupfzQzw0
!
no aaa new-model
ethernet lmi ce
!
!
!
!
!
!
!
!
!
!
!
!
ip cef
no ipv6 cef
multilink bundle-name authenticated
!
!
!
license udi pid CISCO1921/K9 sn FGL202821J6
!
!
!
redundancy
!
!
!
!
!
!
interface Embedded-Service-Engine0/0
 no ip address
 shutdown
!
interface GigabitEthernet0/0
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface GigabitEthernet0/1
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface GigabitEthernet0/0/0
 no ip address
!
interface GigabitEthernet0/0/1
 no ip address
!
interface GigabitEthernet0/0/2
 no ip address
!
interface GigabitEthernet0/0/3
 no ip address
!
interface Vlan1
 no ip address
!
ip forward-protocol nd
!
no ip http server
no ip http secure-server
!
!
!
!
!
control-plane
!
!
!
line con 0
line aux 0
line 2
 no activation-character
 no exec
 transport preferred none
 transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
 stopbits 1
line vty 0 4
 login
 transport input none
!
scheduler allocate 20000 1000
!
end


Оффлайн remix

  • Пользователь
  • **
  • Сообщений: 98
  • Рейтинг: 1
  • Пол: Мужской
    • Просмотр профиля
  • Откуда: Туапсе
Настройка firewall cisco
« Ответ #5 : 07 Апреля 2017, 15:28:46 »

Оффлайн mamol27

  • Новичок
  • *
  • Сообщений: 5
  • Рейтинг: 0
    • Просмотр профиля
  • Откуда: из гугла
Настройка firewall cisco
« Ответ #6 : 10 Апреля 2017, 12:06:04 »
Как я понял настройка должна выглядеть примерно вот так:
Спойлер для скрыто:
*Apr 10 08:57:48.527: %SYS-5-CONFIG_I: Configured from console by consolesh run
Building configuration...

Current configuration : 1628 bytes
!
! Last configuration change at 08:57:48 UTC Mon Apr 10 2017
!
version 15.5
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
!
enable secret 5 $1$/2gl$fkKAwfLSY3S2YmupfzQzw0
!
no aaa new-model
ethernet lmi ce
!
!
!
!
!
!
!
!
!
!
!
!
ip cef
no ipv6 cef
multilink bundle-name authenticated
!
!
!
license udi pid CISCO1921/K9 sn FGL202821J6
!
!
!
redundancy
!
!
!
!
!
!
interface Embedded-Service-Engine0/0
 no ip address
 shutdown
!
interface GigabitEthernet0/0
 ip address 192.168.196.3 255.255.255.0
 ip access-group Servers-out in
 duplex auto
 speed auto
!
interface GigabitEthernet0/1
 no ip address
 duplex auto
 speed auto
!
interface GigabitEthernet0/0/0
 no ip address
!
interface GigabitEthernet0/0/1
 no ip address
!
interface GigabitEthernet0/0/2
 no ip address
!
interface GigabitEthernet0/0/3
 no ip address
!
interface Vlan1
 no ip address
!
ip forward-protocol nd
!
no ip http server
no ip http secure-server
!
ip nat inside source static 192.168.196.5 192.168.196.1
!
ip access-list extended Servers-out
 permit icmp any any
 remark MRSK
 permit tcp host 192.168.196.5 host 192.168.196.1 eq 2405
 remark RDU
 permit tcp host 192.168.196.4 host 192.168.196.1 eq 2406
!
!
!
!
control-plane
!
!
!
line con 0
line aux 0
line 2
 no activation-character
 no exec
 transport preferred none
 transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
 stopbits 1
line vty 0 4
 login
 transport input none
!
scheduler allocate 20000 1000
!
end

Вот только не пойму как пересылать трафик из GE0/0 в GE0/1 если они должны находиться внутри одной подсети.
« Последнее редактирование: 10 Апреля 2017, 14:02:28 от mamol27 »

Оффлайн mamol27

  • Новичок
  • *
  • Сообщений: 5
  • Рейтинг: 0
    • Просмотр профиля
  • Откуда: из гугла
[РЕШЕНО] Настройка firewall cisco
« Ответ #7 : 14 Апреля 2017, 09:33:14 »
Извините за беспокойство, эту тему , думаю, можно закрыть или удалить.