Автор Тема: Dell 6248 и HP 2910-48g  (Прочитано 254 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн osyafree

  • Новичок
  • *
  • Сообщений: 2
  • Рейтинг: 0
  • Пол: Мужской
    • Просмотр профиля
  • Откуда: kiev
Dell 6248 и HP 2910-48g
« : 21 Февраля 2017, 10:30:59 »
Доброго утра!
 Принял хозяйство и начал приводить в порядок. Задача номер один развести по вланам и столкнулся с проблемой.
Существует стек Dell 6248 (3 switch), к нему подключены два HP2910-48G(А2),связанные между собой оптикой.
Подключение 
HP Aggrregation Group 1
1/g46(Dell)- P45(HP)
2/g46(Dell)-P46(HP)
3/g46(Dell)-P47(HP)
HP Aggrregation Group 2
1/g47(Dell)- P45(HP)
2/g47(Dell)-P46(HP)
3/g47(Dell)-P47(HP)
По типу кольцо получается, по схеме видно, прилагается.
Management HP уже нет, его не стало до меня.
STP включен.
Ping не стабилен, потери в среднем 50%. И не только с HP, но и с серверов и машин в той же подсети. Я не могу понять почему???? Кабеля целые, железо тоже!
Куда смотреть????
PS Прошу прощения конфиги немного кривые, в процессе разбора подписывания, для наглядности и настройки, и достались в таком состоянии. Существуют еще подсети которые живут сами собой для взаимосвязи специфических железок. Просто прописаны адрес с масками и как то они работают. И Их увы трогать нельзя. 
 
Конфиги прилагаю. Прошу не пинать процесс на рабочей схеме уронить НЕЛЬЗЯ!
 
!Current Configuration:
!System Description "PowerConnect 6248, 3.3.4.1, VxWorks 6.5"
!System Software Version 3.3.4.1
!Cut-through mode is configured as disabled
!
configure
vlan database
vlan 2,5-14,21-23,31-32,88
vlan routing 10 1
vlan routing 11 2
vlan routing 9 3
vlan routing 8 4
vlan routing 2 5
vlan routing 12 6
vlan routing 21 7
vlan routing 22 8
vlan routing 23 9
vlan routing 7 10
vlan routing 88 11
vlan routing 31 12
vlan routing 32 13
exit 
hostname "6248-STACK"
sntp unicast client enable
sntp server 10.1.1.2 priority 3
clock summer-time recurring EU
clock timezone 2 minutes 0
stack
member 1 2
member 2 2
member 3 2
exit
ip address 10.1.255.32 255.255.255.0
ip address vlan 5
ip name-server 10.1.1.7
ip name-server 10.1.1.8
logging console info
logging file info
no ipv6 enable
ip routing
ip route 0.0.0.0 0.0.0.0 10.1.1.3
ip helper-address 10.1.1.7 domain
ip helper-address 10.1.1.8 domain
ip helper-address 10.1.1.7 dhcp
ip helper-address 10.1.1.8 dhcp
interface vlan 2
name "SERVERS"
routing
ip address 10.1.2.1 255.255.255.0
bandwidth 10000
ip mtu 1500
exit
interface vlan 5
name "MANAGEMENT"
exit
interface vlan 6
name "INET_MAIN"
exit
interface vlan 7
name "users"
routing
ip address 10.1.100.1 255.255.255.0
bandwidth 10000
no ip proxy-arp
ip mtu 1500
exit
interface vlan 8
name "PRODUCTION"
routing
ip address 10.1.1.1 255.255.255.0
ip address 10.1.11.2 255.255.255.0 secondary
exit
interface vlan 9
name "OFFICE"
routing
ip address 10.1.9.1 255.255.255.0
no ip proxy-arp
exit
interface vlan 10
name "VOIP"
routing
ip address 10.1.10.2 255.255.255.0
no ip proxy-arp
exit
interface vlan 11
name "DMZ"
routing
ip address 172.16.16.16 255.255.255.0
exit
interface vlan 12
name "OFFICE_WIFI"
routing
ip address 10.1.12.1 255.255.255.0
bandwidth 10000
ip mtu 1500
exit
interface vlan 13
name "GUEST_WIFI"
exit
interface vlan 14
name "VPN"
exit
interface vlan 21
name "WiFi_Int_Octopus"
routing
ip address 10.1.120.1 255.255.255.0
bandwidth 10000
ip mtu 1500
exit
interface vlan 22
name "WiFi_Radius_AD"
routing
ip address 10.1.130.1 255.255.255.0
bandwidth 10000
ip mtu 1500
exit
interface vlan 23
name "WiFi Guest"
routing
exit
interface vlan 31
name "Kreshchatyk_users"
routing
ip address 10.1.51.1 255.255.255.0
exit 
interface vlan 32
name "buhgalteriya"
routing
ip address 10.1.52.1 255.255.255.0
exit
interface vlan 88
name "IT"
routing
ip address 10.1.77.1 255.255.255.0
exit
voice vlan
ip ssh server
ip igmp snooping
dhcp l2relay
dhcp l2relay vlan 2,5-14,21-23,31-32,88

interface ethernet 1/g1
switchport access vlan 8
exit
!
interface ethernet 1/g2
description 'N4000'
switchport mode general
switchport general pvid 8
switchport general allowed vlan add 2,5-14,21-23,31-32,88 tagged
switchport general allowed vlan remove 1
exit
!
interface ethernet 1/g3
switchport access vlan 8
exit
!
interface ethernet 1/g4
switchport access vlan 8
exit
!
interface ethernet 1/g5
switchport access vlan 8
exit
!
interface ethernet 1/g6
switchport access vlan 8
exit
!
interface ethernet 1/g7
switchport access vlan 8
exit
!
interface ethernet 1/g8
switchport access vlan 8
exit
!
interface ethernet 1/g9
switchport access vlan 8
exit
!
interface ethernet 1/g10
switchport access vlan 8
exit
!
interface ethernet 1/g11
switchport access vlan 8
exit
!
interface ethernet 1/g12
switchport access vlan 8
exit
!
interface ethernet 1/g13
switchport access vlan 8
exit
!
interface ethernet 1/g14
switchport mode general
switchport general pvid 8
switchport general allowed vlan add 8
switchport general allowed vlan add 12 tagged
switchport general allowed vlan remove 1
exit
! И тд настройки портов
HP подключены через port-channel 
interface port-channel 1
description 'HP Aggregation Group 1'
switchport mode general
switchport general allowed vlan add 5,7-8,10,12 tagged
exit
!
interface port-channel 2
description 'HP Aggrregation Group 2'
switchport mode general
switchport general allowed vlan add 5,7-8,10,12 tagged
exit
!
interface port-channel 3
description 'HP management Aggregation'
switchport mode general
switchport general allowed vlan add 5,7-8,10,12 tagged
exit
!
interface port-channel 4
switchport voice detect auto
description 'VoIP 3248P Stack'
switchport mode general
switchport general allowed vlan add 5,7-8,10,12 tagged
exit
!
snmp-server community public ro
exit
HP2910
; Ver #02:11.05:16
hostname "dst-net1"
module 1 type j9147a
module 2 type j9008a
fault-finder bad-driver sensitivity high
fault-finder bad-transceiver sensitivity high
fault-finder bad-cable sensitivity high
fault-finder too-long-cable sensitivity high
fault-finder over-bandwidth sensitivity high
fault-finder broadcast-storm sensitivity high
fault-finder loss-of-link sensitivity high
fault-finder duplex-mismatch-hdx sensitivity high
fault-finder duplex-mismatch-fdx sensitivity high
trunk 46-48 trk3 lacp
timesync sntp
sntp unicast
sntp server priority 1 10.1.1.2
time daylight-time-rule middle-europe-and-portugal
time timezone 120
spanning-tree
spanning-tree Trk3 priority 4
spanning-tree force-version rstp-operation
vlan 1
   name "def"
   no untagged 1-45,A1-A2,Trk3
   no ip address
   ip igmp
   exit
vlan 3
   name "iscsi"
   untagged 28
   ip address 10.1.3.26 255.255.255.0
   qos priority 3
   exit
vlan 5
   name "MANAGEMENT"
   tagged 1-2,45,A1,Trk3
   ip address 10.1.255.26 255.255.255.0
   exit
vlan 7
   name "users"
   tagged 21,Trk3
   no ip address
   exit
vlan 8
   name "Production"
   untagged 3-27,29-44,A2
   tagged 1-2,45,A1,Trk3
   ip address 10.1.1.26 255.255.255.0
   exit
no autorun
password manager
 
 
Но форуме Dell-a есть конфиги портов настроены Trunk-Trunk, реале сейчас General(dell)-Trunk(HP) в принципе ничего критичного не вижу.
Еще добавлена строка 
spanning-tree portfas
Иногда включают Port Fast
Что посоветуете???
Куда смотреть куда копать!!!?????
 

Оффлайн 6wings

  • Постоялец
  • ***
  • Сообщений: 129
  • Рейтинг: 1
  • Пол: Мужской
  • Шестикрыл
    • SixWingsBro
    • Просмотр профиля
  • Откуда: Москва (Ясенево)
Dell 6248 и HP 2910-48g
« Ответ #1 : 21 Февраля 2017, 13:09:01 »
проверьте, нет ли в сети одинаковых МАС адресов
Let's Funk!

Оффлайн osyafree

  • Новичок
  • *
  • Сообщений: 2
  • Рейтинг: 0
  • Пол: Мужской
    • Просмотр профиля
  • Откуда: kiev
Dell 6248 и HP 2910-48g
« Ответ #2 : 21 Февраля 2017, 13:21:53 »
Нету! 90% мас-адресов в таблице есть!
Уточнение Dell 6248 является ядром сети! Я сам немного выпал в осадок когда разбирался и просмотрел его конфиг! Он можно сказать пустой!
Жду совета! Продолжаю искать!
PS Первый раз вижу такое!

Оффлайн S64

  • Начинающий
  • *
  • Сообщений: 11
  • Рейтинг: 0
  • Пол: Мужской
    • Просмотр профиля
  • Откуда: Москва
Dell 6248 и HP 2910-48g
« Ответ #3 : 18 Апреля 2017, 12:40:38 »
Подобная тема с пропускной способностью и PING-ом была была у меня и проявлялась только в рабочее время, что тогда и насторожило (и тоже на HP, модель не помню, но красивый такой, чёрный). Возникла после прокладки оптики в качестве магистральной линии (до этого была витая пара).

Проблема оказалась в низкой производительности коммутатора. Проверь загрузку CPU, RAM, очереди / ошибки на портах!
« Последнее редактирование: 18 Апреля 2017, 16:07:06 от S64 »