Ping-Admin.Ru

Просмотр сообщений

В этом разделе можно просмотреть все сообщения, сделанные этим пользователем.


Темы - FessAectan

Страницы: 1 ... 9 10 [11]
153
Сабж, в ентом то году последний он.
Ваш К.О.  :D

154
Курилка / Гугл все?
« : 22 Декабря 2011, 13:56:51 »
Сабж...
чота не работаит

155
Курилка / pfsense, Smoothwall, eBox, ipcop, untagle, etc...
« : 20 Декабря 2011, 15:55:14 »
Кто что юзал, что можете сказать за сабжевые "коробочные" решения(возможно я какие-то не учел).
Просто интересно, навеяло статьей
http://www.techradar.com/news/software/applications/7-of-the-best-linux-firewalls-697177?artc_pg=2

156
Годный текст, советую к прочтению
http://www.n-ix.com/ipesin/translations/other/32LimoncelliTest.html

Updated: 13 Декабря 2011, 11:33:23
Почитали бы чтоли... может поумнеете... ::)

157
Сабж, а вы чем утепляетесь?
К выбору сподвиг сюжет - <iframe width="640" height="385" src="//www.youtube.com/embed/JDG7K-zdBZY?fs=1&start=" frameborder="0" allowfullscreen></iframe>

158
До того как я посетил концерт, слышал песен 7, максимум.
Пытаться описать впечатления - это все равно что человеку с твердой тройкой по "ИЗО", копировать лучшие шедевры Леонардо.
Многие из песен это мини спектакль.  Голос Шклярского завораживает, все что видено/слышанно на ютубе просто отправляется в шлак, ибо в "живую" это во много раз лучьше. Музыка...ммм.... м у з ы к а... нельзя облечь в тесные рамки доступных мне языков те чувства, что испытывал от услышанного.
Отдаю дань таланту группы "Пикник", я в восторге от их концерта.

159
Сабж.
В кошке можно сделать так
router-id 10.10.10.123
network 10.10.10.0 0.0.0.255 area 0
distribute-list 10 in
!
ip access-list 10 permit 192.168.168.0 0.0.0.255
ip access-list 10 deny any
а вот в кваге по
distribute-list 10 только out добивается  :(

160
Курилка / Разыскивается gif'ка
« : 14 Ноября 2011, 18:25:55 »
Сабж, ищу гифку, где модель идет по подиуму в бежевом(кажется)платье, с голой грудью(т.е. спереди вырез до пупа буквально). Сегодня на зелени мелькнула где-то, но зелень лежит как всегда. :)

161
Курилка / Чем бы заняться в отпуске?
« : 31 Октября 2011, 16:22:54 »
Свалил в отпуск на недельку, после того как обновил биллинг и скрутил его с cisco isg.
На выбор :
1. Забыть что такое компьютер вообще.
2. Обновиться таки с 4.7 OpenBSD до(уже завтра) 5.0 на домашнем сервере.
3. Прочесть книгу Asterisk будущее телефонии и покрутить *.
4. Читать цисковские маны(ospf, bgp)
Вот думаю чем заняться  :mrgreen:

162
Прослушивали тут звонки нашего саппорта  :cry:
<iframe width="640" height="385" src="//www.youtube.com/embed/C1yXkDMsREc?fs=1&start=" frameborder="0" allowfullscreen></iframe>

163
Курилка / Только у меня пхорум тупит?
« : 21 Октября 2011, 16:36:40 »
Сабж :mrgreen:
чо у пети на мобиле хоститесь?

164
Сабж, никак не могу для себя определить, т.к. вроде бы это одно и то же.

165
Всем привет.
Опишу схему.
На хосте
# uname -srm
Linux 3.0.4-gentoo x86_64
запущена vmware workstation
player.product.version = "7.1.4"
есть три влан интерфейса
4: eth0.16@eth0: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc noqueue state UP 
5: eth0.10@eth0: <BROADCAST,MULTICAST,PROMISC,UP,LOWER_UP> mtu 1500 qdisc noqueue state UP
291: eth0.14@eth0: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc noqueue state UP
к этим влан интерфейсам привязаны vnet
# /opt/vmware/bin/vmware-networks --status
Bridge networking on vmnet0 is running
Bridge networking on vmnet1 is running
Bridge networking on vmnet2 is running
Network detection service is not running
All the services configured on all the networks are running
соответственно.
Создана виртуалка с Debian 6.0.3, добавлены три сетевых интерфейса
eth0 -> vmnet0
eth1 -> vmnet0
eth2 - >vmnet2
То есть в виртуалку отдаются мосты vmnetX(как я понимаю), eth0 и eth1 привязына к eth0.10 в хост системе, а eth2 к  eth0.14
В виртуалке для eth0 назначен  ip адрес из той же сети что и хост система, все пингуется все отлично, но, при вот таком конфиге dynagen
=> show  run
autostart = False
[localhost:7200]
    [[7200]]
        image = /data/c7200-adventerprisek9-mz.122-33.SRD4.image
        ram = 160
        idlepc = 0x622000ec
    [[ROUTER test-isg]]
        f0/0 = nio_gen_eth:eth1
        f0/1 = nio_gen_eth:eth2
кошка напрочь отказывается пинговать кого либо, вот sh run
Building configuration...

Current configuration : 637 bytes
!
version 12.2
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
ip subnet-zero
ip source-route
!
!
!
!
ip cef
!
!         
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
!
interface FastEthernet0/0
 ip address 10.1.19.146 255.255.255.0
 speed auto
 duplex auto
!
interface FastEthernet0/1
 ip address 10.14.14.8 255.255.255.128
 speed auto
 duplex auto
!
ip classless
!
!
no ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
line con 0
 stopbits 1
line aux 0
line vty 0 4
!
end


С хоста
fessae-desktop ~ # arp -d 10.1.19.146
fessae-desktop ~ # ping  10.1.19.146
PING 10.1.19.146 (10.1.19.146) 56(84) bytes of data.
^C
--- 10.1.19.146 ping statistics ---
4 packets transmitted, 0 received, 100% packet loss, time 3000ms

fessae-desktop ~ # arp -na|grep 146
? (10.1.19.146) at 00:00:c0:a8:01:81 [ether] on eth0.10
fessae-desktop ~ #

С кошки
Router#sh arp | inc 100
Internet  10.1.19.100             1   90e6.ba54.54c3  ARPA   FastEthernet0/0




Запускаем ping 10.1.19.100(это хост система)
ping 10.1.19.100 repeat 10
запукаем tcpdump и видим
fessae-desktop ~ # tcpdump -i eth0.10 icmp and host 10.1.19.146
tcpdump: verbose output suppressed, use -v or -vv for full protocol decode
listening on eth0.10, link-type EN10MB (Ethernet), capture size 96 bytes
17:07:35.123740 IP 10.1.19.146 > 10.1.19.100: ICMP echo request, id 5, seq 2, length 80
17:07:35.123759 IP 10.1.19.100 > 10.1.19.146: ICMP echo reply, id 5, seq 2, length 80
17:07:37.150740 IP 10.1.19.146 > 10.1.19.100: ICMP echo request, id 5, seq 3, length 80
17:07:37.150756 IP 10.1.19.100 > 10.1.19.146: ICMP echo reply, id 5, seq 3, length 80
17:07:39.147744 IP 10.1.19.146 > 10.1.19.100: ICMP echo request, id 5, seq 4, length 80
17:07:39.147762 IP 10.1.19.100 > 10.1.19.146: ICMP echo reply, id 5, seq 4, length 80
17:07:41.125740 IP 10.1.19.146 > 10.1.19.100: ICMP echo request, id 5, seq 5, length 80
17:07:41.125757 IP 10.1.19.100 > 10.1.19.146: ICMP echo reply, id 5, seq 5, length 80
17:07:43.135745 IP 10.1.19.146 > 10.1.19.100: ICMP echo request, id 5, seq 6, length 80
17:07:43.135762 IP 10.1.19.100 > 10.1.19.146: ICMP echo reply, id 5, seq 6, length 80
17:07:45.143746 IP 10.1.19.146 > 10.1.19.100: ICMP echo request, id 5, seq 7, length 80
17:07:45.143764 IP 10.1.19.100 > 10.1.19.146: ICMP echo reply, id 5, seq 7, length 80
17:07:47.124762 IP 10.1.19.146 > 10.1.19.100: ICMP echo request, id 5, seq 8, length 80
17:07:47.124780 IP 10.1.19.100 > 10.1.19.146: ICMP echo reply, id 5, seq 8, length 80
17:07:49.126757 IP 10.1.19.146 > 10.1.19.100: ICMP echo request, id 5, seq 9, length 80
17:07:49.126775 IP 10.1.19.100 > 10.1.19.146: ICMP echo reply, id 5, seq 9, length 80


Спрашиваем себя - WTF? O_o

Так же запустив пинг с кошки на хост систему, в виртуалке(Debian 6.0.3) запускаю tcpdump на eth1 и вижу icmp пакеты от кошки в сторону хост системы.

Еще меня смущает отсутствие vnmetX в выводе ip l, тогда как в /dev они есть.

fessae-desktop ~ # ls /dev/vmnet*
/dev/vmnet0  /dev/vmnet1  /dev/vmnet2

Страницы: 1 ... 9 10 [11]